[Opencast] Initial still image in Matterhorn distorted

classic Classic list List threaded Threaded
3 messages Options
Gorazd Titizov Gorazd Titizov
Reply | Threaded
Open this post in threaded view
|

[Opencast] Initial still image in Matterhorn distorted

Dear all,

 

We are using the Matterhorn image viewer in our internal collaboration tool based on Attlasian Confluence.

 

But the intial still image in the video is distorted (see screenshot). When the video is playing, the image is fine. It is only the initial still image that is the problem.

The code we use to embed the video is the following:

 

<iframe src="https://matterhorn.netcetera.com/engage/ui/embed.html?id=bd1e9f88-542d-4aa1-89bb-e77bf1427c91&hideControls=false" style="border:0px #FFFFFF none;" name="Opencast Matterhorn - Media Player" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" width="620" height="418"></iframe>

 

Is there a solution for this?

 

Thanks and best regards,

Gorazd Titizov

Netcetera

 

--

Making worlds go round: http://nca.me/worlds

 

Gorazd Titizov | [hidden email] | T +389 2 30 64 532 |

Netcetera DOOEL | 1000 Skopje | Macedonia | http://netcetera.com |



_______________________________________________
Community mailing list
[hidden email]
http://lists.opencastproject.org/mailman/listinfo/community


To unsubscribe please email
[hidden email]
_______________________________________________
Gorazd Titizov Gorazd Titizov
Reply | Threaded
Open this post in threaded view
|

[Opencast] Fwd: Initial still image in Matterhorn distorted

Now with the screenshot. :)



From: "Gorazd Titizov" <[hidden email]>
To: [hidden email]
Sent: Sunday, February 17, 2013 6:14:52 PM
Subject: Initial still image in Matterhorn distorted

Dear all,

 

We are using the Matterhorn image viewer in our internal collaboration tool based on Attlasian Confluence.

 

But the intial still image in the video is distorted (see screenshot). When the video is playing, the image is fine. It is only the initial still image that is the problem.

The code we use to embed the video is the following:

 

<iframe src="https://matterhorn.netcetera.com/engage/ui/embed.html?id=bd1e9f88-542d-4aa1-89bb-e77bf1427c91&hideControls=false" style="border:0px #FFFFFF none;" name="Opencast Matterhorn - Media Player" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" width="620" height="418"></iframe>

 

Is there a solution for this?

 

Thanks and best regards,

Gorazd Titizov

Netcetera

 

--

Making worlds go round: http://nca.me/worlds

 

Gorazd Titizov | [hidden email] | T +389 2 30 64 532 |

Netcetera DOOEL | 1000 Skopje | Macedonia | http://netcetera.com |





--
Making worlds go round: http://nca.me/worlds

Gorazd Titizov | [hidden email] | T +389 2 306 45 32 |
Netcetera DOOEL | 1000 Skopje | Macedonia | http://netcetera.com |

_______________________________________________
Community mailing list
[hidden email]
http://lists.opencastproject.org/mailman/listinfo/community


To unsubscribe please email
[hidden email]
_______________________________________________

matterhorn-initial-image-distorted.png (249K) Download Attachment
Tobias Wunden-2 Tobias Wunden-2
Reply | Threaded
Open this post in threaded view
|

Re: Initial still image in Matterhorn distorted

In reply to this post by Gorazd Titizov
Hi Gorad,

welcome to the Matterhorn list! As there are a number of them, please allow me to point you towards  [hidden email], this list (community@) is more targeted at audio/video/lecture capture and surroundings in general.

Now to the details: the image you are looking at is being produced as part of your matterhorn workflow, it is most likely the "image" operation that takes the name of an encoding profile as its argument. If you go to /etc/matterhorn/encoding directory, that profile is defined in one of the definition files. Now look a the commandline and make sure that instead of a fixed size (e. g "-s 300x300") it includes something that will maintain the aspect ratio "-vf "scale=400:-1" (this will create an image of 400px width and the corresponding value in height).

Tobias

On 17.02.2013, at 18:14, Gorazd Titizov <[hidden email]> wrote:

Dear all,
 
We are using the Matterhorn image viewer in our internal collaboration tool based on Attlasian Confluence.
 
But the intial still image in the video is distorted (see screenshot). When the video is playing, the image is fine. It is only the initial still image that is the problem.
The code we use to embed the video is the following:
 
<iframe src="https://matterhorn.netcetera.com/engage/ui/embed.html?id=bd1e9f88-542d-4aa1-89bb-e77bf1427c91&hideControls=false" style="border:0px #FFFFFF none;" name="Opencast Matterhorn - Media Player" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" width="620" height="418"></iframe>
 
Is there a solution for this?
 
Thanks and best regards,
Gorazd Titizov
Netcetera
 
--
Making worlds go round: http://nca.me/worlds
 
Gorazd Titizov | [hidden email] | T +389 2 30 64 532 |
Netcetera DOOEL | 1000 Skopje | Macedonia | http://netcetera.com |

_______________________________________________
Community mailing list
[hidden email]
http://lists.opencastproject.org/mailman/listinfo/community


_______________________________________________
Community mailing list
[hidden email]
http://lists.opencastproject.org/mailman/listinfo/community


To unsubscribe please email
[hidden email]
_______________________________________________