[Matterhorn-users] Epiphan multi-track avi publishing problem

classic Classic list List threaded Threaded
1 message Options
Michael Conrad Michael Conrad
Reply | Threaded
Open this post in threaded view
|

[Matterhorn-users] Epiphan multi-track avi publishing problem

Hello,

I try to feed Matterhorn 1.3 with multitrack-avi recordings done by an Epiphan VGADVI Broadcaster.

Uploading of the files goes fine, the workflow runs through, but the final result shows in the engange player only the presentation but not the presenters video track.

The MCA splitting part in the workflow seems to be there, the encoding profile as well and i do not get any error messages on the server.

SUCCEEDED inspect Inspecting the media package
SUCCEEDED compose Splitting Media (if needed)
failed-attempts 0
max-attempts 1
exception-handler-workflow error
fail-on-error false
description Splitting Media (if needed)
state SUCCEEDED
job 176
id compose
started 1361198158750
completed 1361198159271
time-in-queue 0

Parameter

target-flavor presenter/source
encoding-profile epiphan.presenter
source-flavor multitrack/source

SUCCEEDED inspect Inspecting the media package
SUCCEEDED compose Splitting Media (if needed)
SUCCEEDED compose Splitting Media (if needed)
failed-attempts 0
max-attempts 1
exception-handler-workflow error
fail-on-error false
description Splitting Media (if needed)
state SUCCEEDED
job 177
id compose
started 1361198165540
completed 1361198166391
time-in-queue 0

Parameter

target-flavor presentation/source
encoding-profile epiphan.presentation
source-flavor multitrack/source

What am I missing?

Thanks in advance for a hint.

BR

Michael Conrad

"Tenk miljø - vurder om du må skrive ut!"

"Consider the environment - consider whether you need to print!"


_______________________________________________
Matterhorn-users mailing list
[hidden email]
http://lists.opencastproject.org/mailman/listinfo/matterhorn-users